<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head ><link rel="stylesheet" type="text/css" href="http://www.contentmasteryguide.com/wp-content/cache/minify/b3847.css" media="all" /><meta charset="UTF-8" /><title>When You Show Up For Your Blog, You Show Up For Your Clients -</title><meta name="viewport" content="width=device-width, initial-scale=1" /><style>@font-face{font-family:"sw-icon-font";src:url("http://www.contentmasteryguide.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.10");src:url("http://www.contentmasteryguide.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.10#iefix") format("embedded-opentype"),url("http://www.contentmasteryguide.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.10") format("woff"), url("http://www.contentmasteryguide.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.10") format("truetype"),url("http://www.contentmasteryguide.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.10#1445203416") format("svg");font-weight:normal;font-style:normal}</style><link rel="canonical" href="http://www.contentmasteryguide.com/2017/07/show-up-for-blog.html" /><link rel="publisher" href="https://plus.google.com/+LindaDessau"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="When You Show Up For Your Blog, You Show Up For Your Clients -" /><meta property="og:description" content="When you abandon your blog, you abandon your clients. Here are 5 reasons to keep showing up for your blog." /><meta property="og:url" content="http://www.contentmasteryguide.com/2017/07/show-up-for-blog.html" /><meta property="og:site_name" content="Content Mastery Guide" /><meta property="article:publisher" content="https://www.facebook.com/contentmasteryguide" /><meta property="article:author" content="https://www.facebook.com/lindadessau" /><meta property="article:section" content="Blogging Basics" /><meta property="article:published_time" content="2017-07-05T16:10:16-04:00" /><meta property="og:image" content="http://www.contentmasteryguide.com/images/2017/07/show-up-day-after-day-Julie-text-Fotolia_118982958_S.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="When you abandon your blog, you abandon your clients. Here are 5 reasons to keep showing up for your blog. " /><meta name="twitter:title" content="When You Show Up For Your Blog, You Show Up For Your Clients -" /><meta name="twitter:site" content="@lindadessau" /><meta name="twitter:image" content="http://www.contentmasteryguide.com/images/2017/07/show-up-day-after-day-Julie-text-Fotolia_118982958_S.png" /><meta name="twitter:creator" content="@lindadessau" /><meta property="DC.date.issued" content="2017-07-05T16:10:16-04:00" /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Content Mastery Guide &raquo; Feed" href="http://www.contentmasteryguide.com/feed" /><link rel="alternate" type="application/rss+xml" title="Content Mastery Guide &raquo; Comments Feed" href="http://www.contentmasteryguide.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Content Mastery Guide &raquo; When You Show Up For Your Blog, You Show Up For Your Clients Comments Feed" href="http://www.contentmasteryguide.com/2017/07/show-up-for-blog.html/feed" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.contentmasteryguide.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='aspire-pro-inline-css' type='text/css'>a,
.genesis-nav-menu a:focus,
.genesis-nav-menu a:hover,
.entry-title a:hover,
.image-section a:hover,
.image-section .featured-content .entry-title a:hover,
.site-footer a:hover{color:#d66c59}button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.archive-pagination li a:hover,
.archive-pagination .active a,
.button,
.widget .button,
.front-page-2 .image-section,
.popular,
.genesis-nav-menu .sub-menu a:hover,
.genesis-nav-menu .sub-menu li.current-menu-item > a,
.footer-widgets .enews-widget input[type="submit"]{background-color:#d66c59}button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button,
.front-page input:focus,
.front-page textarea:focus,
.widget
.button{border-color:#d66c59}</style><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=1.1.3' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' /> <script type="text/javascript" src="http://www.contentmasteryguide.com/wp-content/cache/minify/df983.js"></script> <script type='text/javascript'>var pys_events=[{"type":"init","name":"1281666278538292","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.contentmasteryguide.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"When You Show Up For Your Blog, You Show Up For Your Clients","post_id":6397,"content_category":"Blogging Basics, Blogging Consistently","domain":"www.contentmasteryguide.com"},"delay":0}];</script> <script type="text/javascript" src="http://www.contentmasteryguide.com/wp-content/cache/minify/72e0f.js"></script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.contentmasteryguide.com/wp-content/themes/genesis/lib/js/html5shiv.js'></script> <![endif]--> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script> <script type="text/javascript" src="http://www.contentmasteryguide.com/wp-content/cache/minify/64a24.js"></script> <link rel='https://api.w.org/' href='http://www.contentmasteryguide.com/wp-json/' /><link rel='shortlink' href='http://www.contentmasteryguide.com/?p=6397' /><link rel="alternate" type="application/json+oembed" href="http://www.contentmasteryguide.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.contentmasteryguide.com%2F2017%2F07%2Fshow-up-for-blog.html" /><link rel="alternate" type="text/xml+oembed" href="http://www.contentmasteryguide.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.contentmasteryguide.com%2F2017%2F07%2Fshow-up-for-blog.html&#038;format=xml" /><style type="text/css">.enews
.screenread{height:1px;left:-1000em;overflow:hidden;position:absolute;top:-1000em;width:1px}</style><script type="text/javascript">window._wp_rp_static_base_url='https://rp.zemanta.com/static/';window._wp_rp_wp_ajax_url="https://www.contentmasteryguide.com/wp-admin/admin-ajax.php";window._wp_rp_plugin_version='3.6.1';window._wp_rp_post_id='6397';window._wp_rp_num_rel_posts='5';window._wp_rp_thumbnails=true;window._wp_rp_post_title='When+You+Show+Up+For+Your+Blog%2C+You+Show+Up+For+Your+Clients';window._wp_rp_post_tags=['blogging+consistently','blogging+basics','busi','activ','400','care','guilt','genuin','market','visibl','build','blog','caption','small','show','a','client'];</script> <link rel="icon" href="http://www.contentmasteryguide.com/wp-content/plugins/genesis-favicon-uploader/favicons/favicon.ico" /><style type="text/css">.site-title
a{background:url(http://www.contentmasteryguide.com/images/2017/03/hCHG-colour.png) no-repeat !important}</style><style type="text/css" media="screen">.simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus{background-color:#d66c59 !important;border-radius:4px;color:#fff !important;border:0px
#fff solid !important;font-size:20px;padding:10px}.simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus{background-color:#fff !important;border-color:#fff !important;color:#d66c59 !important}.simple-social-icons ul li a:focus{outline:1px
dotted #fff !important}</style><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><style type="text/css" id="wp-custom-css">.get-in-touch
a{font-size:13px;font-weight:300;padding:15px
40px;color:#fff;border-color:#d66c59;border:1px
solid #d66c59;background-color:#d66c59;border-radius:3px;-moz-border-radius:3px;-ms-border-radius:3px;-webkit-border-radius:3px}.get-in-touch a:hover{background-color:#fff}</style></head><body class="post-template-default single single-post postid-6397 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.contentmasteryguide.com/">Content Mastery Guide</a></p><p class="site-description" itemprop="description">Blogging for Wellness Professionals</p></div><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-4935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4935"><a href="http://contentmasteryguide.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-4877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4877"><a href="#" itemprop="url"><span itemprop="name">Training</span></a><ul class="sub-menu"><li id="menu-item-4947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4947"><a target="_blank" href="http://www.contentmasteryguide.com/webinar" itemprop="url"><span itemprop="name">Webinar</span></a></li><li id="menu-item-4878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4878"><a target="_blank" href="http://www.contentmasteryguide.com/plan" itemprop="url"><span itemprop="name">Workbook</span></a></li></ul></li><li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-26"><a href="http://www.contentmasteryguide.com/blog" itemprop="url"><span itemprop="name">Blog</span></a></li><li id="menu-item-4080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4080"><a href="http://www.contentmasteryguide.com/linda-dessau" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://www.contentmasteryguide.com/testimonials" itemprop="url"><span itemprop="name">Testimonials</span></a></li><li id="menu-item-24" class="gform_button menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-22 current_page_item menu-item-24 get-in-touch menu-item-24"><a href="http://www.contentmasteryguide.com/contact" itemprop="url"><span itemprop="name">Get in Touch</span></a></li></ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-6397 post type-post status-publish format-standard category-blogging-basics category-blogging-consistently entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">When You Show Up For Your Blog, You Show Up For Your Clients</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-07-05T16:10:16+00:00">July 5, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.contentmasteryguide.com/author/linda" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Linda Dessau</span></a></span> <span class="entry-comments-link"><a href="http://www.contentmasteryguide.com/2017/07/show-up-for-blog.html#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><figure id="attachment_6401" style="width: 560px" class="wp-caption aligncenter"><img class="wp-image-6401 size-full" src="http://www.contentmasteryguide.com/images/2017/07/show-up-day-after-day-Julie-text-Fotolia_118982958_S.png" alt="When you show up for your blog, you show up for your clients" width="560" height="315" srcset="http://www.contentmasteryguide.com/images/2017/07/show-up-day-after-day-Julie-text-Fotolia_118982958_S.png 560w, http://www.contentmasteryguide.com/images/2017/07/show-up-day-after-day-Julie-text-Fotolia_118982958_S-300x169.png 300w" sizes="(max-width: 560px) 100vw, 560px" /><figcaption class="wp-caption-text">© Julie &#8211; Fotolia.com</figcaption></figure><p><span style="font-weight: 400;">Do you want your clients and prospective clients to feel cared for or abandoned? It seems obvious, but think for a moment how they might feel </span><a title="" href="http://www.contentmasteryguide.com/2011/08/myths-that-are-stopping-you-from-blogging-and-one-good-reason-to-wait.html" target="_blank" rel="noopener"><span style="font-weight: 400;">when you start blogging and then stop</span></a><span style="font-weight: 400;">. </span></p><p><span style="font-weight: 400;">Since I’d rather focus on the positive, let’s talk about how they’ll feel when you </span><i><span style="font-weight: 400;">do</span></i><span style="font-weight: 400;"> show up. Because I don’t want you blogging out of guilt or </span><a title="" href="http://www.contentmasteryguide.com/2013/10/feed-your-blog-like-a-pet-not-a-beast.html" target="_blank" rel="noopener"><span style="font-weight: 400;">obligation</span></a><span style="font-weight: 400;">. I want you blogging out of a genuine desire to </span><a title="" href="http://www.contentmasteryguide.com/2016/05/altruistic-reasons-keep-blogging.html" target="_blank" rel="noopener"><span style="font-weight: 400;">be of service</span></a><span style="font-weight: 400;">, and a commitment to build the business you want.</span></p><p><span style="font-weight: 400;">Prioritizing your blogging as a key marketing activity, being willing to consistently get out there and be visible, is how you show up for those people out there who need you, but won’t know you’re there if you stay small and silent.</span></p><p><span style="font-weight: 400;">Here are five reasons to keep showing up for your blog:</span></p><ol><li style="font-weight: 400;"><b>There is always room for improvement and discovery</b><span style="font-weight: 400;">. When you blog consistently it keeps you thinking about how else you can help, what you can do better, what else there is to know, and how you can explain the same ideas in new clearer ways. It also helps model this mindset to your clients. If you act like someone who has “arrived” with it all figured out, you will not be credible or relatable because no one can achieve that.</span></li><li style="font-weight: 400;"><b>Done is better than perfect.</b><span style="font-weight: 400;"> To that I like to add, “but </span><a title="" href="http://www.contentmasteryguide.com/2010/10/done-is-better-than-perfect-but-good-is-still-better-than-bad.html" target="_blank" rel="noopener"><span style="font-weight: 400;">good is still better than bad</span></a><span style="font-weight: 400;">.” Being authentic, conversational, and relatable is not an excuse to be sloppy or unprofessional. No matter how brilliant and important what you’ve written may be, it can still wait 30 minutes for you to walk away, come back, and proofread. Once that’s done, shore up the courage to release your writing to the world and the people who need your help. By showing up week after week or month after month (however often is right for you), whether or not you’re ready, whether or not it’s “good enough,” helps your clients embrace their own imperfections with whatever they’re trying in their own life (including the things you help them with).</span></li><li style="font-weight: 400;"><b>Self-esteem comes from the actions you take</b><span style="font-weight: 400;">. Whenever you follow through and do what you said you were going to do, it boosts your self-esteem from being a person of your word. In this case, you’ve promised your social media followers and newsletter subscribers that you’re going to share new valuable content on a regular basis. When you tell yourself, “That’s okay, I can skip it today, it’s not really that important,” you’re breaking your commitment and that can eat away at your self-esteem. And since how you do one thing is how you do everything, keeping your daily blogging commitment can have a positive impact on other situations in your life where you have goals and habits you’d like to build.</span></li><li style="font-weight: 400;"><b>Most of the time is better than none of the time.</b> <a title="" href="http://www.contentmasteryguide.com/2017/06/blogging-habits.html" target="_blank" rel="noopener"><span style="font-weight: 400;">None of us can do this perfectly</span></a><span style="font-weight: 400;">. There are days that I choose not to fulfill my blogging commitment. That doesn’t mean I have to go stand in the corner. It means I start again the next day or fit it in later in the day. (That sure challenges my all-or-nothing thinking! But just because I didn’t blog in the morning doesn’t mean I have to write off the day.) </span></li><li style="font-weight: 400;"><b>Other people notice when you’re showing up</b><span style="font-weight: 400;">. Publishing consistently gives you credibility &#8211; not just with the clients and prospective clients who see that you care about them, but with search engines who are crawling your website all the time to assess whether you are a true authority on your topic. As you keep the conversation going, you maintain the perception you have lots to talk about and there is lots more where that came from.</span></li></ol><p><span style="font-weight: 400;">Blogging can feel like a difficult chore, and can be one of the first things to slip onto the </span><a title="" href="http://www.contentmasteryguide.com/2016/06/keep-blogging-front-burner.html" target="_blank" rel="noopener"><span style="font-weight: 400;">back burner</span></a><span style="font-weight: 400;"> when life gets busy. Remember that there are people out there waiting to discover your next piece of valuable content, and all the other ways you can help them.</span></p><p><span style="font-weight: 400;">P.S. Want more ideas about how to write high-quality content that has more impact, attracts more ideal clients, and makes you more money? Register for my FREE webinar, </span><a title="" href="http://www.contentmasteryguide.com/webinar" target="_blank" rel="noopener"><span style="font-weight: 400;">Write Less, Earn More With Blog Posts That Are Easy to Write and Irresistible to the Perfect Clients For Your Health and Wellness Business</span></a><span style="font-weight: 400;">.</span></p><div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-6216" data-post-type="none" ><a href="http://www.contentmasteryguide.com/2017/04/generate-new-blog-post-ideas.html" class="wp_rp_thumbnail"><img src="http://www.contentmasteryguide.com/images/2017/04/dancing-with-blog-post-ideas-revised-text-Fotolia_136102490_S-150x150.png" alt="Three Ways to Generate New Blog Post Ideas" width="150" height="150" /></a><a href="http://www.contentmasteryguide.com/2017/04/generate-new-blog-post-ideas.html" class="wp_rp_title">Three Ways to Generate New Blog Post Ideas</a></li><li data-position="1" data-poid="in-4721" data-post-type="none" ><a href="http://www.contentmasteryguide.com/2016/11/cobwebs-outdated-blog.html" class="wp_rp_thumbnail"><img src="http://www.contentmasteryguide.com/images/2016/11/spiderweb_thumb-150x150.jpg" alt="From Cobwebs and Crickets to Content and Crowds" width="150" height="150" /></a><a href="http://www.contentmasteryguide.com/2016/11/cobwebs-outdated-blog.html" class="wp_rp_title">From Cobwebs and Crickets to Content and Crowds</a></li><li data-position="2" data-poid="in-3991" data-post-type="none" ><a href="http://www.contentmasteryguide.com/2015/08/blogging-professional-services.html" class="wp_rp_thumbnail"><img src="http://www.contentmasteryguide.com/images/2015/08/professional-service-blogging-thumb-150x150.jpg" alt="Top 10 Blogging Tips for Professional Services" width="150" height="150" /></a><a href="http://www.contentmasteryguide.com/2015/08/blogging-professional-services.html" class="wp_rp_title">Top 10 Blogging Tips for Professional Services</a></li><li data-position="3" data-poid="in-723" data-post-type="none" ><a href="http://www.contentmasteryguide.com/2012/03/is-your-blog-a-ghost-town.html" class="wp_rp_thumbnail"><img src="http://www.contentmasteryguide.com/wp-content/plugins/related-posts/static/thumbs/2.jpg" alt="Is Your Blog a Ghost Town?" width="150" height="150" /></a><a href="http://www.contentmasteryguide.com/2012/03/is-your-blog-a-ghost-town.html" class="wp_rp_title">Is Your Blog a Ghost Town?</a></li><li data-position="4" data-poid="in-4806" data-post-type="none" ><a href="http://www.contentmasteryguide.com/2017/02/motivation-to-keep-blogging.html" class="wp_rp_thumbnail"><img src="http://www.contentmasteryguide.com/images/2017/03/Find-Motivation-to-Keep-Blogging-150x150.png" alt="Find Motivation to Keep Blogging" width="150" height="150" /></a><a href="http://www.contentmasteryguide.com/2017/02/motivation-to-keep-blogging.html" class="wp_rp_title">Find Motivation to Keep Blogging</a></li></ul></div></div><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatBottom" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.contentmasteryguide.com%2F2017%2F07%2Fshow-up-for-blog.html" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.contentmasteryguide.com%2F2017%2F07%2Fshow-up-for-blog.html" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=When+You+Show+Up+For+Your+Blog%2C+You+Show+Up+For+Your+Clients&url=http://www.contentmasteryguide.com/2017/07/show-up-for-blog.html&via=lindadessau" data-link="https://twitter.com/share?original_referer=/&text=When+You+Show+Up+For+Your+Blog%2C+You+Show+Up+For+Your+Clients&url=http://www.contentmasteryguide.com/2017/07/show-up-for-blog.html&via=lindadessau" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.contentmasteryguide.com%2F2017%2F07%2Fshow-up-for-blog.html" data-link="https://plus.google.com/share?url=http%3A%2F%2Fwww.contentmasteryguide.com%2F2017%2F07%2Fshow-up-for-blog.html" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.contentmasteryguide.com%2F2017%2F07%2Fshow-up-for-blog.html" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.contentmasteryguide.com%2F2017%2F07%2Fshow-up-for-blog.html" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.contentmasteryguide.com/blog/blogging-basics" rel="category tag">Blogging Basics</a>, <a href="http://www.contentmasteryguide.com/blog/blogging-consistently" rel="category tag">Blogging Consistently</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/show-up-for-blog.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.contentmasteryguide.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6397' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bc3e4bc9df" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p></form></div> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><section id="user-profile-2" class="widget user-profile"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Linda</h4><p><span class="alignleft"><img alt='' src='http://1.gravatar.com/avatar/797179aceab9977c950fe6b4475fff77?s=125&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/797179aceab9977c950fe6b4475fff77?s=250&amp;d=mm&amp;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' /></span>Linda Dessau is a wellness blogging expert and online writing consultant and the author of <em>Write Your Way to More Clients Online</em>. She helps wellness practitioners attract new clients through blogging and content marketing. <a class="pagelink" href="http://www.contentmasteryguide.com/linda-dessau">Read More…</a></p></div></section> <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4><ul><li> <a href="http://www.contentmasteryguide.com/2017/07/show-up-for-blog.html">When You Show Up For Your Blog, You Show Up For Your Clients</a></li><li> <a href="http://www.contentmasteryguide.com/2017/06/blogging-habits.html">How to Put Your Blogging Habit on Auto-Pilot</a></li><li> <a href="http://www.contentmasteryguide.com/2017/06/turn-one-great-idea-series-future-blog-posts.html">How to Turn One Great Idea Into a Series of Future Blog Posts</a></li><li> <a href="http://www.contentmasteryguide.com/2017/06/best-research-least-time.html">How to Find the Best Research in the Least Time to Boost Your Blog&#8217;s Credibility</a></li><li> <a href="http://www.contentmasteryguide.com/2017/05/blog-links.html">How to Add Blog Post Links That Get Results</a></li></ul></div></section> <section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.contentmasteryguide.com/" role="search"><meta itemprop="target" content="http://www.contentmasteryguide.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-595e3e14ef9d58.97139242">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-595e3e14ef9d58.97139242" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section> <section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blog Topics</h4><div class="textwidget"><ul><li><a href="/how-to-use-blog">How to Use This Blog</a></li><li><a href="/blog/local-clients">Attracting Local Clients</a></li><li><a href="/blog/benefits-of-blogging">Benefits of Blogging</a></li><li><a href="/blog/blog-topic-ideas">Blog Topic Ideas</a></li><li><a href="/blog/blog-planning">Blog Planning</a></li><li><a href="/blog/blogging-basics">Blogging Basics</a></li><li><a href="/blog/blogging-consistently">Blogging Consistently</a></li><li><a href="/blog/cmg-guest-posts">CMG Guest Posts</a></li><li><a href="/blog/curation">Content Curation</a></li><li><a href="/blog/editing-tips">Editing Tips</a></li><li><a href="/blog/sharing-your-content">Social Media</a></li><li><a href="/blog/writing-tips">Writing Tips</a></li></ul></div></div></section> </aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Let&#8217;s Connect</h4><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/contentmasteryguide" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://www.contentmasteryguide.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="http://google.com/+LindaDessau" ><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="http://www.contentmasteryguide.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-linkedin"><a href="http://www.linkedin.com/company/content-mastery-guide" ><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://www.contentmasteryguide.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="http://contentmasteryguide.com/feed" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://www.contentmasteryguide.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/lindadessau" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://www.contentmasteryguide.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section> <section id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Media Inquiries</h4><div class="textwidget"><p>Sample interviews, suggested interview questions and Content Mastery Guide facts. <a href="/media">All media inquiries can be made here</a>.</p></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Blogging Tips by Email</h4><form id="subscribeenews-ext-2" action="http://contentmasteryguide.us4.list-manage.com/subscribe/post?u=9527e1dafe1c0e624512b56bf&amp;id=6a6367bc65" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2"> <label for="subbox1" class="screenread">First Name</label><input type="text" id="subbox1" class="enews-subbox" value="" placeholder="First Name" name="FNAME" />				<label for="subbox2" class="screenread">Last Name</label><input type="text" id="subbox2" class="enews-subbox" value="" placeholder="Last Name" name="LNAME" />				<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" /> <input type="submit" value="HELP ME BLOG BETTER!" id="subbutton" /></form></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact</h4><div class="textwidget"><p>Phone: 705-737-3491 (Eastern)</p><p>Postal Address: Content Mastery Guide<br /> c/o Suite Success at ESS Direct<br /> 411 Huronia Road, Unit #5<br /> Barrie, ON L4N 9B3</p><p style="text-align: left;"><a class="button large" href="/contact">Get In Touch</a></p></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><nav class="nav-footer"></nav><p>Copyright &#x000A9;&nbsp;2017 All Rights Reserved · <a href="http://www.contentmasteryguide.com/privacy-policy" title="Privacy Policy">Privacy Policy</a> · Website created by <a href="http://www.studiodpi.com" title="STUDIO dpi" target="_blank">STUDIO dpi</a></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function(){jQuery(".testimonials-list").lightSlider({auto:true,controls:true,item:1,mode:'slide',pauseOnHover:true,loop:true,pause:6000,responsive:[{breakpoint:1023,settings:{item:2}},{breakpoint:860,settings:{item:1}}]});});</script><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1281666278538292&ev=PageView&noscript=1&cd[domain]=www.contentmasteryguide.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1281666278538292&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=When+You+Show+Up+For+Your+Blog%2C+You+Show+Up+For+Your+Clients&cd[post_id]=6397&cd[content_category]=Blogging+Basics%2C+Blogging+Consistently&cd[domain]=www.contentmasteryguide.com' alt='facebook_pixel'></noscript> <script type="text/javascript">var pys_edd_ajax_events=[];</script> <script>jQuery(document).ready(function(){jQuery.post('http://www.contentmasteryguide.com?ga_action=googleanalytics_get_script',{action:'googleanalytics_get_script'},function(response){var F=new Function(response);return(F());});});</script> <script type="text/javascript" src="http://www.contentmasteryguide.com/wp-content/cache/minify/50842.js"></script> <script type="text/javascript">var swpClickTracking=false;var swp_nonce="be28cfe522";</script></body></html>